Jump to content

Fuse panel 1.0


Recommended Posts

Finally getting around to installing my issue 1.0 fuse panel into my 70T. 
 

Question re fuse 4 for headlights. On the original panel 3 and 4 on the smaller (8 fuse) panel are bussed. On the CR unit they aren’t. However input 4 (T9 on PCB) is connected to both the fuse leg AND the output of the relay. How can that be? Inputs 3, 1 and 2 don’t connect to the fuse leg and go only to the respective relay. Inputs 1 and 2 are bussed together same as the original.

 

So I’m not sure how to fix this? Thoughts?

Link to comment
Share on other sites

Some cars use an electronic dim/dip device that is incompatible with a relay causing it to ‘chatter’ (buzz).  This is used to provide a low voltage to the dipped beam as a substitute for a parking or ‘side’ light. 

We provide fuse 4 as a non-relayed path to the dipped headlight for this reason.

Just wire the panel as per original and it will work.   You don’t need to add any bridges or wires between terminals.  You will be connecting to terminals 1 and 3 only - the bridging  for both L and R headlight is done internally by the panel on the  output side after the relay.

 

 

 

 

 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...